* *
* *
Menu  Language: fr
Introduction

Users

Visits

   visitors

   visitors online

Downloads
If you find a broken link in this list, please report it to the webmaster.

Close FunionFS V 0.4.x

FunionFS as a Tar.GZ archive.
You can freely download and test it.
This version works very well with my computer with the following restrictions:
  • Use a 2.6.14 or newer linux kernel and the fuse library that works with it. i've tested it with libfuse 2.5 and a kernel 2.6.16
  • This version is now compatible with FSTAB
Don't forget to read the Installation and usage documentation available on this site.

Feedbacks are wellcomed

funionfs-0.4.1.tar.gz(23.70 Kb)Downloaded 2624 timesDownloadHyperlink

FunionFS as a Tar.GZ archive for FUSE 2.3 or newer.

This version works very well with the following restrictions:
  • Use a 2.6.14 or newer linux kernel and the fuse library that works with it. You could use an old kernel with the fuse patch. I've tested this release with libfuse 2.3.1 and a kernel 2.6.8 on a Debian Stable
  • don't forget to load the kernel fuse driver: modprobe fuse
Don't forget to read the Installation and usage documentation available on this site.

Feedbacks are wellcomed.

funionfs-0.4.2-2.3.tar.gz(679.11 Kb)Downloaded 2244 timesDownloadHyperlink

FunionFS as a Tar.GZ archive.

This version works very well with the following restrictions:
  • Use a 2.6.14 or newer linux kernel and the fuse library that works with it. You could use an old kernel with the fuse patch. I've tested this release with libfuse 2.5.3 and a kernel 2.6.17 on a Debian testing.
  • don't forget to load the kernel fuse driver: modprobe fuse
Don't forget to read the Installation and usage documentation available on this site.

Feedbacks are wellcomed.

funionfs-0.4.2.tar.gz(853.92 Kb)Downloaded 2407 timesDownloadHyperlink

FunionFS as a Tar.GZ archive for FUSE 2.3 or newer.

This version works very well with the following restrictions:
  • Use a 2.6.14 or newer linux kernel and the fuse library that works with it. You could use an old kernel with the fuse patch. I've tested this release with libfuse 2.3.1 and a kernel 2.6.8 on a Debian Stable
  • don't forget to load the kernel fuse driver: modprobe fuse
Don't forget to read the Installation and usage documentation available on this site.

Feedbacks are wellcomed.

funionfs-0.4.3-2.3.tar.gz(693.49 Kb)Downloaded 2235 timesDownloadHyperlink

FunionFS as a Tar.GZ archive.

This version works very well with the following restrictions:
  • Use a 2.6.14 or newer linux kernel and the fuse library that works with it. You could use an old kernel with the fuse patch. I've tested this release with libfuse 2.5.3 and a kernel 2.6.18 on a Debian testing.
  • don't forget to load the kernel fuse driver: modprobe fuse
Don't forget to read the Installation and usage documentation available on this site.

Feedbacks are wellcomed.

funionfs-0.4.3.tar.gz(693.35 Kb)Downloaded 3164 timesDownloadHyperlink

^ Top ^